DayOne Not Syncing All Journals on New Mac

  • Just got a new Mac and used Time Machine to transition everything over. Everything else works flawlessly, but when I open DayOne, it shows only 4 of my 8 journals. Under Settings/Journals, it says “syncing 4 of 8 journals.” When I click on “Selective Sync” it shows ALL 8 journals as checked but the remaining 4–all encrypted journals–are just listed as “Encrypted Journal” with a number.

    I’ve uninstalled/reinstalled/etc to no avail.

    Everything still shows up on my old Mac without issue, as it does on my iPhone and when I log in via the web. It’s just the new Mac where there’s some sort of hangup.

    MacOS Sonoma 14.1.1

    Day One 2023.22 (1518) — latest from the app store

    Any ideas?

  • Hey there! Thanks for your post.

    It sounds like to me, you are having an issue syncing your End-To-End Encrypted journals.

    We have a guide for transitioning Day One data to a new device (

    Please note the “Encryption Key” section and attempt to input that into your new Mac.

    Hope that solves your issue, let us know if you continue to have problems!

  • I’m having the same issue. I have the Plus subscription and on my new iMac M3, my second journal is showing encrypted without content. @staff-robj I followed the steps in your guide and my encryption key is showing in all three locations (iPad, iPhone and iMac) but I dont’ see an option to “input” it into the new iMac to decrypt and open up my second journal. @chrisgoesboom if you find out a solution, please post here. Thank you.

  • Hi @ulatif01,

    When you go to your journal settings on Mac, do you see the option to input the key there?

    Day One > Settings > Journals > Enter Encryption Key

    Do you see that option there in the journal settings to enter it?

  • Hi @staff-reid That option is not showing for >Enter Encryption Key. Only one of the journals shows on that pop up screen. When I select “Selective Sync” then both of the journals show, but the second one has the name scrambled and encrypted.

    I can send a screen capture. The forum isn’t allowing me to upload an image though. I tried sending an email with the screenshot, but since I’m a Plus user, it auto-replied that email support was not available for non-premium members. Thank you for looking into this.

  • @umarlatif344b279f5e Are you seeing this on Mac or iOS? They are located in different places on those platforms.

    iOS: Day One > Settings > Sync > Encryption Key
    Mac: Day One > Preferences > Journals > Encryption Key

  • @staff-reid On my iMac (Sonoma 14.1.1) I’m not seeing the Day One>Preferences in the top menu bar. Instead, it shows Day One>Settings option in the menu bar.

    When I go to Day One > Settings, the Settings window opens up with options for General, Sync, Journals etc. When I click on Journals It shows “Syncing 1 of 2 Journals” even though I have under Selective Sync all the journals turned on. Then, in the main window in the Journal Settings, it is only showing my original journal and not the newer one. There is a button there that says “Show Encryption Key” which when I click on shows the QR code. But from that point on, there is no step where I can enter that encryption key to my second journal for it to un-encrypt. Would it be better if you open a ticket for this and I send you a screen shot by email. I have the legacy Plus subscription. Thank you.

  • @chrisgoesboom were you able to get your encrypted journal working?

  • Yes, I sure did. I followed the article above and tried another solution from support and neither worked. Then I uninstalled it completely and before reinstalling, I went to the hidden library directory and deleted the DayOne entries still lingering there (~/Library/Group Containers/)–delete anything with DayOne in the title. That was the key. Then when I reinstalled, everything loaded in, including my encrypted journals.

Reply to DayOne Not Syncing All Journals on New Mac